<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
     "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0"/>
<link rel="shortcut icon" href="https://static.mediaequalizer.com/graphics/favicon.ico"/>
<title> Hannity signals imminent end of Fox News Channel program | | Media Equalizer</title>
<link rel="stylesheet" href="https://static.mediaequalizer.com/fonts-2015-10-19.css" type="text/css" media="all"/>
<link rel="stylesheet" href="https://mediaequalizer.com/static/themes/medeq/style.css" type="text/css" media="all"/>
<link rel="stylesheet" href="https://mediaequalizer.com/static/themes/medeq/single.css" type="text/css" media="all"/>
<meta name='shareaholic:site_name' content='Media Equalizer'/>
<meta name='shareaholic:language' content='en-US'/>
<meta name='shareaholic:url' content='https://mediaequalizer.com/brian-maloney/2017/05/hannity-signals-imminent-end-of-fox-news-channel-program'/>
<meta name='shareaholic:keywords' content='Fox News, Sean Hannity'/>
<meta name='shareaholic:shareable_page' content='true'/>
<meta name='shareaholic:article_author_name' content='Brian Maloney'/>
<meta name='shareaholic:site_id' content='ab905d8abdbd23a369259b08e0927728'/>
<meta name='shareaholic:image' content='https://static.mediaequalizer.com/files/uploads/2017/05/23224518/Hannity-Sean-5.jpg'/>
<meta property='og:image' content='https://static.mediaequalizer.com/files/uploads/2017/05/23224518/Hannity-Sean-5.jpg'/>
<script type='text/javascript' data-cfasync='false'>
                //<![CDATA[
                (function() {
                        var shr = document.createElement('script');
                        shr.setAttribute('data-cfasync', 'false');
                        shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
                        shr.type = 'text/javascript'; shr.async = 'true';
                        shr.onload = shr.onreadystatechange = function() {
                        var rs = this.readyState;
                        if (rs && rs != 'complete' && rs != 'loaded') return;
                        var site_id = 'ab905d8abdbd23a369259b08e0927728';
                        var page_config = {};
                        try { Shareaholic.init(site_id, page_config); } catch (e) {}
                        };
                        var s = document.getElementsByTagName('script')[0];
                        s.parentNode.insertBefore(shr, s);
                        })();
                //]]>
        </script>
<script type="text/javascript">
                //<![CDATA[
                function menuToggle(menuItem) {
                        var vizzy = document.getElementsByClassName('mobileMenu');
                        if (vizzy[menuItem].style.display == 'block') {
                                for (var i = 0; i < vizzy.length; i ++) {
                                        vizzy[i].style.display = 'none';
                                }
                        }

                        else {
                                for (var i = 0; i < vizzy.length; i ++) {
                                        vizzy[i].style.display = 'none';
                                }

                                vizzy[menuItem].style.display='block';
                        }
                }
                //]]>
        </script>
<script type="text/javascript">
(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=626139920859765&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<link rel='dns-prefetch' href='//s.w.org'/>
 
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"https:\/\/mediaequalizer.com\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related"}};
  //]]>
</script>
<script type='text/javascript' data-cfasync='false' src='//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js' data-shr-siteid='ab905d8abdbd23a369259b08e0927728' async='async'>
</script>
 
<meta name='shareaholic:site_name' content='Media Equalizer'/>
<meta name='shareaholic:language' content='en-US'/>
<meta name='shareaholic:url' content='https://mediaequalizer.com/brian-maloney/2017/05/hannity-signals-imminent-end-of-fox-news-channel-program'/>
<meta name='shareaholic:keywords' content='fox news, sean hannity, celebrities, politics, television'/>
<meta name='shareaholic:article_published_time' content='2017-05-24T02:45:31+00:00'/>
<meta name='shareaholic:article_modified_time' content='2017-05-24T13:21:13+00:00'/>
<meta name='shareaholic:shareable_page' content='true'/>
<meta name='shareaholic:article_author_name' content='Brian Maloney'/>
<meta name='shareaholic:site_id' content='ab905d8abdbd23a369259b08e0927728'/>
<meta name='shareaholic:wp_version' content='7.5.0.4'/>
<meta name='shareaholic:image' content='https://static.mediaequalizer.com/files/uploads/2017/05/23224518/Hannity-Sean-5-1024x576.jpg'/>
 
 
<meta property='og:image' content='https://static.mediaequalizer.com/files/uploads/2017/05/23224518/Hannity-Sean-5-1024x576.jpg'/>
 
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/mediaequalizer.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.5"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='fancybox-style-css' href='https://mediaequalizer.com/static/plugins/light/css/jquery.fancybox.css?ver=4.7.5' type='text/css' media='all'/>
<script type='text/javascript' src='https://mediaequalizer.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://mediaequalizer.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://mediaequalizer.com/wp-json/'/>
<link rel='prev' title='Russian conspiracy theories: Why are Democrats suddenly dialing it back?' href='https://mediaequalizer.com/melanie-morgan/2017/05/russian-conspiracy-theories-why-are-democrats-suddenly-dialing-it-back'/>
<meta name="generator" content="WordPress 4.7.5"/>
<link rel="canonical" href="https://mediaequalizer.com/brian-maloney/2017/05/hannity-signals-imminent-end-of-fox-news-channel-program"/>
<link rel='shortlink' href='https://mediaequalizer.com/?p=8852'/>
<link rel="alternate" type="application/json+oembed" href="https://mediaequalizer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediaequalizer.com%2Fbrian-maloney%2F2017%2F05%2Fhannity-signals-imminent-end-of-fox-news-channel-program"/>
<link rel="alternate" type="text/xml+oembed" href="https://mediaequalizer.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fmediaequalizer.com%2Fbrian-maloney%2F2017%2F05%2Fhannity-signals-imminent-end-of-fox-news-channel-program&#038;format=xml"/>
<meta property="fb:app_id" content="626139920859765"/></head>
<body>
<script type="text/javascript">
//<![CDATA[
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-52803928-1', 'auto');
  ga('send', 'pageview');
//]]>
</script>
<div id="header">
<div class="container">
<div id="logo">
<a href="/"><img src="https://static.mediaequalizer.com/graphics/logo.svg" alt="Media Equalizer" onerror="this.onerror=null; this.src='https://static.mediaequalizer.com/graphics/logo.png'"/></a>
<div id="userButton" onclick="menuToggle(0)">¡</div>
<div id="gear"><div onclick="menuToggle(1)">^</div>
</div>
</div>
<div id="navbar">
<a href="/category/television/">TELEVISION</a>
<a href="/category/celebrities">CELEBRITIES</a>
<a href="/category/radio/">RADIO</a>
<a href="/category/politics/">POLITICS</a>
<a href="/contact/" class="last">CONTACT</a>
<span class="social">
<a href="https://www.facebook.com/pages/The-Media-Equalizer/801301093223064">ä</a>
<a href="https://twitter.com/MediaEqualizer" class="last">å</a>
</span>
</div>
</div>
</div>
<div id="topStories">
<div class="container" style="text-align: justify">
<div id="topStory0-mobile" class="topStory mobileOnly">
<a href="https://mediaequalizer.com/melanie-morgan/2017/05/russian-conspiracy-theories-why-are-democrats-suddenly-dialing-it-back"><img width="919" height="517" src="https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-919x517.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-919x517.jpg 919w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-300x169.jpg 300w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-600x338.jpg 600w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-768x432.jpg 768w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-1024x576.jpg 1024w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad.jpg 1280w" sizes="(max-width: 919px) 100vw, 919px"/></a>
<div class="topHeadline"><h1><a href="https://mediaequalizer.com/melanie-morgan/2017/05/russian-conspiracy-theories-why-are-democrats-suddenly-dialing-it-back">Russian conspiracy theories: Why are Democrats suddenly dialing it back?</a></h1>
</div>
<div class="clear"></div>
</div>
<div id="topStory0" class="topStory desktopOnly">
<a href="https://mediaequalizer.com/melanie-morgan/2017/05/russian-conspiracy-theories-why-are-democrats-suddenly-dialing-it-back"><img width="300" height="169" src="https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-300x169.jpg" class="attachment-300x169 size-300x169 wp-post-image" alt="" srcset="https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-300x169.jpg 300w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-600x338.jpg 600w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-768x432.jpg 768w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-1024x576.jpg 1024w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-919x517.jpg 919w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px"/></a>
<div class="topHeadline"><h1><a href="https://mediaequalizer.com/melanie-morgan/2017/05/russian-conspiracy-theories-why-are-democrats-suddenly-dialing-it-back">Russian conspiracy theories: Why are Democrats suddenly dialing it back?</a></h1>
</div>
<div class="clear"></div>
</div>
<div id="topStory1" class="topStory">
<a href="https://mediaequalizer.com/melanie-morgan/2017/05/fox-news-insiders-dispirited-frustrated-over-loss-of-number-one-position"><img width="300" height="169" src="https://static.mediaequalizer.com/files/uploads/2017/05/23094238/Murdochs-younger-300x169.jpg" class="attachment-300x169 size-300x169 wp-post-image" alt=""/></a>
<div class="topHeadline">
<h1><a href="https://mediaequalizer.com/melanie-morgan/2017/05/fox-news-insiders-dispirited-frustrated-over-loss-of-number-one-position">Fox News insiders dispirited, frustrated over loss of number one position</a></h1>
</div>
<div class="clear"></div>
</div>
<div id="topStory2" class="topStory">
<a href="https://mediaequalizer.com/melanie-morgan/2017/05/juan-williams-and-the-leaky-leaker"><img width="300" height="169" src="https://static.mediaequalizer.com/files/uploads/2017/05/22180824/Williams-Juan-300x169.png" class="attachment-300x169 size-300x169 wp-post-image" alt=""/></a>
<div class="topHeadline">
<h1><a href="https://mediaequalizer.com/melanie-morgan/2017/05/juan-williams-and-the-leaky-leaker">Juan Williams and the leaky leaker</a></h1>
</div>
<div class="clear"></div>
</div>
<div id="topStory3" class="topStory">
<a href="https://mediaequalizer.com/melanie-morgan/2017/05/who-killed-seth-rich"><img width="300" height="169" src="https://static.mediaequalizer.com/files/uploads/2017/05/22180217/Rich-Seth-300x169.png" class="attachment-300x169 size-300x169 wp-post-image" alt=""/></a>
<div class="topHeadline">
<h1><a href="https://mediaequalizer.com/melanie-morgan/2017/05/who-killed-seth-rich">Who Killed Seth Rich?</a></h1>
</div>
<div class="clear"></div>
</div>
<div id="topStory4" class="topStory">
<a href="https://mediaequalizer.com/brian-maloney/2017/05/cbs-news-ridicules-trump-in-paid-advertising-campaign"><img width="300" height="169" src="https://static.mediaequalizer.com/files/uploads/2017/05/21162106/CBS-News-Newsroom-300x169.jpg" class="attachment-300x169 size-300x169 wp-post-image" alt="" srcset="https://static.mediaequalizer.com/files/uploads/2017/05/21162106/CBS-News-Newsroom-300x169.jpg 300w, https://static.mediaequalizer.com/files/uploads/2017/05/21162106/CBS-News-Newsroom-919x517.jpg 919w" sizes="(max-width: 300px) 100vw, 300px"/></a>
<div class="topHeadline">
<h1><a href="https://mediaequalizer.com/brian-maloney/2017/05/cbs-news-ridicules-trump-in-paid-advertising-campaign">CBS News ridicules Trump in paid advertising campaign</a></h1>
</div>
<div class="clear"></div>
</div>
<div id="topStory5" class="topStory">
<a href="https://mediaequalizer.com/brian-maloney/2017/05/twitter-erupts-with-rogerailesisdeadparty"><img width="300" height="169" src="https://static.mediaequalizer.com/files/uploads/2017/05/18104351/Ailes-Roger-300x169.jpg" class="attachment-300x169 size-300x169 wp-post-image" alt="" srcset="https://static.mediaequalizer.com/files/uploads/2017/05/18104351/Ailes-Roger-300x169.jpg 300w, https://static.mediaequalizer.com/files/uploads/2017/05/18104351/Ailes-Roger-919x517.jpg 919w" sizes="(max-width: 300px) 100vw, 300px"/></a>
<div class="topHeadline">
<h1><a href="https://mediaequalizer.com/brian-maloney/2017/05/twitter-erupts-with-rogerailesisdeadparty">Twitter erupts with #RogerAilesIsDeadParty</a></h1>
</div>
<div class="clear"></div>
</div>
</div>
</div>
<div class="container" style="margin-top: 10px;">
<div class="middleWrapper">
<div class="leftBar">
<div id="article">
<div class="posting" id="post-8852">
<div class="topic"><a href="https://mediaequalizer.com/category/celebrities" rel="category tag">Celebrities</a> / <a href="https://mediaequalizer.com/category/politics" rel="category tag">Politics</a> / <a href="https://mediaequalizer.com/category/television" rel="category tag">Television</a></div>
<h1 class="pageTitle">Hannity signals imminent end of Fox News Channel program</h1>
<h2></h2>
<h3 class="byline">By <a href="https://mediaequalizer.com/author/brian-maloney" title="Posts by Brian Maloney" rel="author">Brian Maloney</a> <span class="date">May 23rd, 2017, 22:45 EDT</span></h3>
<div class='shareaholic-canvas' data-app-id='7158531' data-app='share_buttons' data-title='Hannity signals imminent end of Fox News Channel program' data-link='https://mediaequalizer.com/brian-maloney/2017/05/hannity-signals-imminent-end-of-fox-news-channel-program' data-summary=''></div>
<img width="919" height="517" src="https://static.mediaequalizer.com/files/uploads/2017/05/23224518/Hannity-Sean-5-919x517.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.mediaequalizer.com/files/uploads/2017/05/23224518/Hannity-Sean-5-919x517.jpg 919w, https://static.mediaequalizer.com/files/uploads/2017/05/23224518/Hannity-Sean-5-300x169.jpg 300w, https://static.mediaequalizer.com/files/uploads/2017/05/23224518/Hannity-Sean-5-600x338.jpg 600w, https://static.mediaequalizer.com/files/uploads/2017/05/23224518/Hannity-Sean-5-768x432.jpg 768w, https://static.mediaequalizer.com/files/uploads/2017/05/23224518/Hannity-Sean-5-1024x576.jpg 1024w, https://static.mediaequalizer.com/files/uploads/2017/05/23224518/Hannity-Sean-5.jpg 1280w" sizes="(max-width: 919px) 100vw, 919px"/> <br/>
<p><div class="textwidget widget-text"><div class="mobileOnly" style="text-align: center; z-index: -100; position: relative">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6546107461104375" data-ad-slot="9277590744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div></p>
<div class="post-content">
<p>After a two decade run, is the end of Sean Hannity&#8217;s Fox News Channel program near?</p>
<p>Based on unusually strong hints from the host himself, the answer appears to be yes. </p>
<p>Under internal pressure over his pursuit of the truth behind the Seth Rich story, network suits are apparently closing in on one of the network&#8217;s remaining conservative holdouts. <span id="more-8852"></span></p>
<p>In his opening segment tonight, Hannity told viewers, &#8220;I promise that I will continue to tell the truth. As for my future at Fox News, Media Matters is attacking. The Left is organizing an advertising boycott. I will continue to do my job to the best of my ability. I serve at the pleasure of Fox News.&#8221;</p>
<p>More ominously, he concluded at 11pm by saying, &#8220;hopefully, I will see you again tomorrow night.&#8221;</p>
<p>Before the program, he had tweeted a cryptic message regarding his future there:</p>
<p><img src="https://static.mediaequalizer.com/files/uploads/2017/05/23225432/Hannity-lawyer.png" alt="" width="630" height="355" class="alignright size-full wp-image-8861" srcset="https://static.mediaequalizer.com/files/uploads/2017/05/23225432/Hannity-lawyer.png 630w, https://static.mediaequalizer.com/files/uploads/2017/05/23225432/Hannity-lawyer-300x169.png 300w, https://static.mediaequalizer.com/files/uploads/2017/05/23225432/Hannity-lawyer-600x338.png 600w" sizes="(max-width: 630px) 100vw, 630px"/></p>
<p>Earlier, <a href="http://deadline.com/2017/05/sean-hannity-fox-news-retracts-seth-rich-murder-story-wikileaks-dnc-1202101080/">Fox retracted news coverage</a> regarding Rich&#8217;s 2016 murder, which has intrigued many political followers since the DNC staffer&#8217;s body was found last summer. And there is widespread evidence that Rupert Murdoch&#8217;s sons, who now run its day-to-day operation, are fully committed to permanently wiping away its conservative programming. </p>
<p>#StandWithSean, an effort led by <a href="https://twitter.com/SScalpings">StopTheScalpings</a> Co-founder Melanie Morgan, is continuing its efforts to stand by Hannity while he is under fire. This writer is also part of the organization. </p>
<p>On the <a href="https://www.facebook.com/groups/1895755504035946/">group&#8217;s Facebook page</a>, Morgan told followers, &#8220;Hannity is under a REAL threat but he promised to tell the truth, and continue at Fox as long as they let him. Hannity has told me personally that he is making some strategic moves, and this has to do with the Seth Rich murder case.</p>
<p>&#8220;Sean Hannity is one smart, wily, fierce fighter. He needs our support even more now. There is turmoil and dissension at Fox News,&#8221; she added.</p>
<p>Since radio and television hosts rarely have a chance to say goodbye to their longtime audiences, tonight&#8217;s show may have been intended to do just that.</p>
 <h3>Comments</h3><div class="fb-comments" data-href="https://mediaequalizer.com/brian-maloney/2017/05/hannity-signals-imminent-end-of-fox-news-channel-program" data-numposts="15" data-width="100%" data-colorscheme="light"></div> <p class="clear"></p>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-6546107461104375" data-ad-slot="8736762745" data-ad-format="auto"></ins>
<script type="text/javascript">
								(adsbygoogle = window.adsbygoogle || []).push({});
						        </script>
<div id="disqus_thread"></div>
<script type="text/javascript">
									/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
									var disqus_shortname = 'mediaequalizer'; // required: replace example with your forum shortname

									/* * * DON'T EDIT BELOW THIS LINE * * */
									(function() {
											var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
											dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
											(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
									})();
							</script>
<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
</div>
</div>
</div>
</div>
</div>
<div class="rightBar">
<div id="tallWide">
<div class="textwidget widget-text"> <div class="emailSignup">
 
<div id="mc_embed_signup">
<form action="//mediaequalizer.us8.list-manage.com/subscribe/post?u=0c85c059460bda0fbe5dbdae5&amp;id=da46addcd0" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
<div id="mailIcon">8</div>
<div id="mailEncourage">Get Media Equalizer in your inbox!</div>
<input type="email" value="" name="EMAIL" class="email" id="mce-EMAIL" placeholder="email address" required>
<input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button">
 
<div style="position: absolute; left: -5000px;"><input type="text" name="b_0c85c059460bda0fbe5dbdae5_da46addcd0" tabindex="-1" value=""></div>
</form>
</div>
</div></div><div class="textwidget widget-text"><div class="desktopOnly">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-6546107461104375" data-ad-slot="9277590744"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div></div><div class="textwidget widget-text"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
 
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-6546107461104375" data-ad-slot="6029746340"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
//
</script></div> </div>
</div>
</div>
<div class="clear"></div>
<div id="topStories" class="mobileOnly">
<div class="topic">Latest Stories</div>
<div class="container" style="text-align: justify">
<div id="topStory1" class="topStory" id="post-8846">
<a href="https://mediaequalizer.com/melanie-morgan/2017/05/russian-conspiracy-theories-why-are-democrats-suddenly-dialing-it-back"><img width="919" height="517" src="https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-919x517.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-919x517.jpg 919w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-300x169.jpg 300w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-600x338.jpg 600w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-768x432.jpg 768w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad-1024x576.jpg 1024w, https://static.mediaequalizer.com/files/uploads/2017/05/23123003/Putin-Vlad.jpg 1280w" sizes="(max-width: 919px) 100vw, 919px"/></a>
<div class="topHeadline"><h1><a href="https://mediaequalizer.com/melanie-morgan/2017/05/russian-conspiracy-theories-why-are-democrats-suddenly-dialing-it-back">Russian conspiracy theories: Why are Democrats suddenly dialing it back?</a></h1></div>
<div class="clear"></div>
</div>
<div id="topStory2" class="topStory" id="post-8842">
<a href="https://mediaequalizer.com/melanie-morgan/2017/05/fox-news-insiders-dispirited-frustrated-over-loss-of-number-one-position"><img width="900" height="517" src="https://static.mediaequalizer.com/files/uploads/2017/05/23094238/Murdochs-younger-900x517.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt=""/></a>
<div class="topHeadline"><h1><a href="https://mediaequalizer.com/melanie-morgan/2017/05/fox-news-insiders-dispirited-frustrated-over-loss-of-number-one-position">Fox News insiders dispirited, frustrated over loss of number one position</a></h1></div>
<div class="clear"></div>
</div>
<div id="topStory3" class="topStory" id="post-8837">
<a href="https://mediaequalizer.com/melanie-morgan/2017/05/juan-williams-and-the-leaky-leaker"><img width="605" height="328" src="https://static.mediaequalizer.com/files/uploads/2017/05/22180824/Williams-Juan.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.mediaequalizer.com/files/uploads/2017/05/22180824/Williams-Juan.png 605w, https://static.mediaequalizer.com/files/uploads/2017/05/22180824/Williams-Juan-600x325.png 600w, https://static.mediaequalizer.com/files/uploads/2017/05/22180824/Williams-Juan-300x163.png 300w" sizes="(max-width: 605px) 100vw, 605px"/></a>
<div class="topHeadline"><h1><a href="https://mediaequalizer.com/melanie-morgan/2017/05/juan-williams-and-the-leaky-leaker">Juan Williams and the leaky leaker</a></h1></div>
<div class="clear"></div>
</div>
<div id="topStory4" class="topStory" id="post-8831">
<a href="https://mediaequalizer.com/melanie-morgan/2017/05/who-killed-seth-rich"><img width="700" height="410" src="https://static.mediaequalizer.com/files/uploads/2017/05/22180217/Rich-Seth.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.mediaequalizer.com/files/uploads/2017/05/22180217/Rich-Seth.png 700w, https://static.mediaequalizer.com/files/uploads/2017/05/22180217/Rich-Seth-577x338.png 577w, https://static.mediaequalizer.com/files/uploads/2017/05/22180217/Rich-Seth-300x176.png 300w" sizes="(max-width: 700px) 100vw, 700px"/></a>
<div class="topHeadline"><h1><a href="https://mediaequalizer.com/melanie-morgan/2017/05/who-killed-seth-rich">Who Killed Seth Rich?</a></h1></div>
<div class="clear"></div>
</div>
<div id="topStory5" class="topStory" id="post-8822">
<a href="https://mediaequalizer.com/brian-maloney/2017/05/cbs-news-ridicules-trump-in-paid-advertising-campaign"><img width="919" height="517" src="https://static.mediaequalizer.com/files/uploads/2017/05/21162106/CBS-News-Newsroom-919x517.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.mediaequalizer.com/files/uploads/2017/05/21162106/CBS-News-Newsroom-919x517.jpg 919w, https://static.mediaequalizer.com/files/uploads/2017/05/21162106/CBS-News-Newsroom-300x169.jpg 300w" sizes="(max-width: 919px) 100vw, 919px"/></a>
<div class="topHeadline"><h1><a href="https://mediaequalizer.com/brian-maloney/2017/05/cbs-news-ridicules-trump-in-paid-advertising-campaign">CBS News ridicules Trump in paid advertising campaign</a></h1></div>
<div class="clear"></div>
</div>
<div id="topStory6" class="topStory" id="post-8799">
<a href="https://mediaequalizer.com/brian-maloney/2017/05/twitter-erupts-with-rogerailesisdeadparty"><img width="919" height="517" src="https://static.mediaequalizer.com/files/uploads/2017/05/18104351/Ailes-Roger-919x517.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" srcset="https://static.mediaequalizer.com/files/uploads/2017/05/18104351/Ailes-Roger-919x517.jpg 919w, https://static.mediaequalizer.com/files/uploads/2017/05/18104351/Ailes-Roger-300x169.jpg 300w" sizes="(max-width: 919px) 100vw, 919px"/></a>
<div class="topHeadline"><h1><a href="https://mediaequalizer.com/brian-maloney/2017/05/twitter-erupts-with-rogerailesisdeadparty">Twitter erupts with #RogerAilesIsDeadParty</a></h1></div>
<div class="clear"></div>
</div>
<br clear="both"/>
</div>
</div>
</div>
<div class="mobileMenu">
<div id="RecentComments" class="dsq-widget">
<h2>Recent Comments</h2>
<script type="text/javascript" src="//mediaequalizer.disqus.com/recent_comments_widget.js?num_items=5&amp;hide_mods=0&amp;hide_avatars=0&amp;avatar_size=16&amp;excerpt_length=100"></script>
</div>
</div>
<div class="mobileMenu smaller">
<a href="/category/television/">Television</a>
<a href="/category/radio/">Radio</a>
<a href="/category/politics/">Politics</a>
<a href="/contact/">Contact</a>
<span class="social"><a href="https://www.facebook.com/pages/The-Media-Equalizer/801301093223064">ä</a><a href="https://twitter.com/MediaEqualizer">å</a> <a href="/feed">&#241;</a></span>
</div>
<div id="footer">Copyright &copy; 2014-2017 The Media Equalizer</div>
</body>
</html>
 